Mensaje de error al asignar un operador que no cumple con los requisitos.
📋 Se aplica a: Todos los usuarios; para anular esta restricción se requiere el permiso "OverrideCarrierRestriction".
Módulo: Cargas
Última revisión: junio de 2026 · Propietario: Soporte
Al asignar un transportista a un viaje, Alvys puede bloquear la asignación y mostrar un error de autorización si el estado de cumplimiento del transportista con Highway, RMIS o MyCarrierPackets (MCP) no cumple con los requisitos de su empresa. Este artículo explica la causa y cómo solucionarlo.
Síntoma
Al asignar un transportista a un viaje, Alvys muestra el mensaje: "Lo sentimos, pero parece que el transportista que ha seleccionado requiere la aprobación de un supervisor o gerente para proceder con la asignación". La asignación no se puede completar sin una autorización especial.
Diálogo de asignación de portadora que muestra la opción de anulación.
Causa
Su empresa exige que los transportistas superen una verificación de cumplimiento con uno o más proveedores de verificación antes de que se les pueda asignar una carga. El transportista que seleccionó tiene un estado que no cumple con ese requisito con al menos uno de los siguientes proveedores:
Carretera: El estado del transportista es Fallo (no cumple) o Incompleto (requiere revisión).
RMIS: El estado del transportista es No certificado (no cumple).
MyCarrierPackets (MCP): El estado del transportista es InaceptableFail o InaceptableReview (no cumple) o Moderate (requiere revisión).
Estados que no activan esta restricción: Aprobado, Aceptable, Certificado y Aprobado Parcialmente.
Resolución
Un usuario con el permiso "OverrideCarrierRestriction" (que aparece como "Override Carrier Restriction" en Administración, Permisos) puede aprobar la asignación directamente en el cuadro de diálogo de asignación de operador.
Identifique a un usuario en su organización que tenga el permiso "OverrideCarrierRestriction" .
Solicite a ese usuario que revise el estado de cumplimiento del transportista y confirme si procede continuar.
Indique al usuario autorizado que complete el paso de anulación en el cuadro de diálogo de asignación de operador para permitir la asignación.
Si eso no funcionó
Si la opción de anulación no aparece en el cuadro de diálogo de asignación de operador, o si ningún usuario de su organización tiene el permiso "OverrideCarrierRestriction" , póngase en contacto con el soporte técnico de Alvys para obtener ayuda con la configuración de los ajustes de restricción del operador.
Preguntas frecuentes
P: ¿Cómo puedo averiguar qué proveedor está causando la restricción?
A: Abra el perfil del transportista en Alvys y revise la sección de cumplimiento. Allí se muestra el resultado de la verificación de cada proveedor (Highway, RMIS, MCP), junto con el estado actual del transportista.
P: ¿Eliminar la restricción cambia de forma permanente el estado de cumplimiento del transportista?
R: No. La anulación solo permite que esta asignación específica se lleve a cabo. El estado de cumplimiento del transportista con el proveedor de verificación no ha cambiado y seguirá activando la restricción en futuras asignaciones hasta que el transportista resuelva su problema de cumplimiento con el proveedor.
P: ¿Quién puede otorgar el permiso "OverrideCarrierRestriction" a un usuario?
R: Los administradores y los administradores asociados pueden asignar este permiso a otros usuarios a través de la configuración de administración.


